Returns the identifiers of all material in the document.
Rhino.MaterialIds ()
None.
Array |
An array of material identifiers if successful. |
Null |
If not successful, or on error. |
Dim arrMaterials, strMaterial
arrMaterials = Rhino.MaterialIds
If IsArray(arrMaterials) Then
For Each strMaterial In arrMaterials
Rhino.Print strMaterial
Next
End If