Returns the indices of all material in the document.
Rhino.MaterialIndices ()
None.
Array |
An array of material indices if successful. |
Null |
If not successful, or on error. |
Dim arrMaterials, intMaterial
arrMaterials = Rhino.MaterialIndices
If IsArray(arrMaterials) Then
For Each intMaterial In arrMaterials
Rhino.Print intMaterial
Next
End If