Returns the number of meshes that could be created by calling SplitDisjointMesh.
Rhino.DisjointMeshCount (strObject)
strObject |
Required. String. The identifier of a mesh object. |
Number |
The number of meshes that could be created if successful. |
Null |
If not successful, or on error. |
Const rhObjectMesh = 32
Dim strObject
strObject = Rhino.GetObject("Select mesh", rhObjectMesh)
If Rhino.DisjointMeshCount(strObject) > 0 Then
Rhino.SplitDisjointMesh strObject
End If