FlipMesh

Reverses the normal direction of a mesh object.

Syntax

Rhino.FlipMesh (strObject)

Parameters

strObject

Required. String. The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Dim strObject

strObject = Rhino.GetObject("Select a mesh")

If Rhino.IsMesh(strObject) Then

Rhino.FlipMesh strObject

End If

Also See

IsMesh

MeshFaceNormals

MeshVertexNormals