MeshOutline

Creates polyline curve outlines of mesh objects.

Syntax

Rhino.MeshOutline (arrObjects [, strView])

Rhino.MeshOutline (strObject [, strView])

Parameters

arrObjects

Required. Array. An array of strings identifying the mesh objects to outline.

strObject

Required. String. The identifier of the mesh object to outline.

strView

Optional.  String.  The title or identifier of the view to use as the outline direction.  If omitted, the current active view is used.

Returns

Array

The identifiers of the new polyline curves if successful.

Null

If not successful, or on error.

Example

arrObjects = Rhino.GetObjects("Select mesh objects to outline", 32)

If IsArray(arrObjects) Then

  Rhino.MeshOutline arrObjects

End If

Also See

IsMesh

MeshObjects