Returns the definition of a cylinder surface.
Rhino.SurfaceCylinder (strSurface)
strSurface |
Required. String. The surface object's identifier. |
Array |
An array containing the definition of the cylinder if successful. The elements of the array are as follows:
|
||||||||||||
Null |
If not successful, or on error. |
Dim strCylinder, arrCylinder
strCylinder = Rhino.AddCylinder(Rhino.WorldXYPlane, 6, 2, False)
If Rhino.IsCylinder(strCylinder) Then
arrCylinder = Rhino.SurfaceCylinder(strCylinder)
Rhino.AddCylinder arrCylinder(0), arrCylinder(1), arrCylinder(2), False
End If