Returns the definition of a cone surface.
Rhino.SurfaceCone (strSurface)
strSurface |
Required. String. The surface object's identifier. |
Array |
An array containing the definition of the cone if successful. The elements of the array are as follows:
|
||||||||||||
Null |
If not successful, or on error. |
Dim strCone, arrCone
strCone = Rhino.AddCone(Rhino.WorldXYPlane, 6, 2, False)
If Rhino.IsCone(strCone) Then
arrCone = Rhino.SurfaceCone(strCone)
Rhino.AddCone arrCone(0), arrCone(1), arrCone(2), False
End If