Returns the determinant of a transformation matrix. If the determinant of a transformation matrix is 0, the matrix is said to be singular. Singular matrices do not have inverses.
Rhino.XformDeterminant (arrXform)
arrXform |
Required. Array. A 4x4 transformation matrix. |
Number |
The determinant if successful. |
Null |
On error. |
Dim arrXform
arrXform = Rhino.BlockInstanceXform(strObject)
If IsArray(arrXform) Then
MsgBox Rhino.XformDeterminant(arrXform)
End If