Returns the inverse of a non-singular transformation matrix.
Rhino.XformInverse (arrXform)
arrXform |
Required. Array. A 4x4 transformation matrix. |
Array |
The inverted 4x4 transformation matrix if successful. |
Null |
If matrix is non-singular, On error. |
Dim arrXform
arrXform = Rhino.BlockInstanceXform(strObject)
If IsArray(arrXform) Then
Rhino.TransformObject strObject, Rhino.XformInverse(arrXform)
End If