Returns a transformation matrix that projects to a plane.
Rhino.XformPlanarProjection (arrPlane)
arrPlane |
Required. Array. The plane to project to. |
Array |
The 4x4 transformation matrix. |
Null |
On error. |
arrObjects = Rhino.GetObjects("Select objects to project")
If IsArray(arrObjects) Then
arrCPlane = Rhino.ViewCPlane
arrXform = Rhino.XformPlanarProjection(arrCPlane)
Rhino.TransformObjects arrObjects, arrXform, True
End If