IsDocumentUserText

Verifies that the document contains user text. For more details on User Text, see the discussion found in the User Data Methods summary.

Syntax

Rhino.IsDocumentUserText ()

Parameters

none.

Returns

Boolean

True if the document contains user text, False otherwise.

Null

On error.

Example

Dim blnResult

blnResult = Rhino.IsDocumentUserText

If (blnResult = True) Then  

  Rhino.Print "The document contains user text."

Else

  Rhino.Print "The document does not contain user text."

End If

Also See

GetDocumentUserText

SetDocumentUserText