ViewCameraIcon

Shows or hides the camera icon. For more information on the camera icon, see the Rhino help file for the Camera command.

Syntax

Rhino.ViewCameraIcon ([strView])

Parameters

strView

Optional.  String.  The title or identifier of the view in which to show the camera icon.  If strView = Null and the camera icon is visible, it will be hidden.

Returns

String

If strView was not specified, then the current camera icon view identifier if successful.

String

If strView was specified, then the previous camera icon view identifier if successful.

Null

If not successful, or on error.

Example

Dim strView

strView = Rhino.CurrentView

If Rhino.IsViewPerspective(strView) Then

Rhino.ViewCameraIcon strView

End If

Also See

ViewCamera

ViewCameraLens

ViewCameraPlane

ViewCameraTarget

ViewCameraUp