Returns the identifier of a display mode given a display mode's name.
Rhino.ViewDisplayModeId (strName)
strName |
Required. String. The name of the display mode obtained from the ViewDisplayModes method. |
String |
The name of the display mode if successful. |
Null |
If not successful, or on error. |
Dim arrModes, strMode
arrModes = Rhino.ViewDisplayModes(True)
For Each strMode In arrModes
Rhino.Print strMode & " = " & Rhino.ViewDisplayModeId(strMode)
Next