Returns the name of a display mode given a display mode's identifier.
Rhino.ViewDisplayModeName (strMode)
strMode |
Required. String. The identifier of the display mode obtained from the ViewDisplayModes method. |
String |
The name of the display mode if successful. |
Null |
If not successful, or on error. |
Dim arrModes, strMode
arrModes = Rhino.ViewDisplayModes(False)
For Each strMode In arrModes
Rhino.Print strMode & " = " & Rhino.ViewDisplayModeName(strMode)
Next