Returns the width and height in pixels of the specified view.
Rhino.ViewSize ([strView])
strView |
Optional. String. The title or identifier of the view. If omitted, the current active view is used. |
Array |
A zero-based, one-dimensional array containing two numbers identifying the width and height if successful. |
Null |
If not successful, or on error. |
Dim strView, arrSize
strView = Rhino.CurrentView
arrSize = Rhino.ViewSize
If IsArray(arrSize) Then
Rhino.Print "Width: " & CStr(arrSize(0)) & " pixels."
Rhino.Print "Height: " & CStr(arrSize(1)) & " pixels."
End If