Click or drag to resize

GH_ColourPickerBaseMouseDoubleClick Method

Respond to mouse-doubleclick events.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool MouseDoubleClick(
	MouseEventArgs args,
	PointF pt,
	Control owner,
	Matrix transform
)

Parameters

args
Type: System.Windows.FormsMouseEventArgs
Mouse Event arguments.
pt
Type: System.DrawingPointF
Mouse cursor position in floating point accuracy.
owner
Type: System.Windows.FormsControl
Owner control for this colour-picker.
transform
Type: System.Drawing.Drawing2DMatrix
Display Transformation matrix of colour-picker.

Return Value

Type: Boolean
See Also