Click or drag to resize

GH_ColourPickerBaseMouseMove Method

Respond to mouse-move events.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool MouseMove(
	MouseEventArgs args,
	PointF pt
)

Parameters

args
Type: System.Windows.FormsMouseEventArgs
Mouse Event arguments.
pt
Type: System.DrawingPointF
Mouse cursor position in floating point accuracy.

Return Value

Type: Boolean
True if a Drag operation was performed, false if the event went unnoticed.
See Also