Click or drag to resize

GH_TextBoxInputBaseShowTextInputBox Method (Control, String, Boolean)

Display a floating text-box on top of the owner control.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void ShowTextInputBox(
	Control owner,
	string content,
	bool selectContent
)

Parameters

owner
Type: System.Windows.FormsControl
Control that owns this slider. The coordinates of the Bounds rectangle must be specified in owner coordinates.
content
Type: SystemString
selectContent
Type: SystemBoolean
See Also