Click or drag to resize

GH_TextBoxInputBase Methods

The GH_TextBoxInputBase type exposes the following members.

Methods
  NameDescription
Protected methodHandleTextInputAccepted
Public methodHideTextInputBox
Hides the text-input override form (if it is displayed).
Public methodRespondToEnter
Public methodRespondToEscape
Public methodShowTextInputBox(Control, String, Boolean)
Display a floating text-box on top of the owner control.
Public methodShowTextInputBox(Control, String, Boolean, Boolean)
Display a floating text-box on top of the owner control.
Public methodShowTextInputBox(Control, String, Boolean, Boolean, Matrix)
Display a floating text-box on top of the owner control.
Top
See Also