Click or drag to resize

GH_AnimatorPointFAnimator Method (PointF, PointF, DateTime, DateTime)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<PointF> PointFAnimator(
	PointF A,
	PointF B,
	DateTime time0,
	DateTime time1
)

Parameters

A
Type: System.DrawingPointF
B
Type: System.DrawingPointF
time0
Type: SystemDateTime
time1
Type: SystemDateTime

Return Value

Type: GH_AnimatorPointF
See Also