Click or drag to resize

GH_AnimatorPointFAnimator Method (PointF, PointF, Int32)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<PointF> PointFAnimator(
	PointF A,
	PointF B,
	int duration
)

Parameters

A
Type: System.DrawingPointF
B
Type: System.DrawingPointF
duration
Type: SystemInt32

Return Value

Type: GH_AnimatorPointF
See Also