Click or drag to resize

GH_AnimatorRectangleFAnimator Method (RectangleF, RectangleF, DateTime, DateTime)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<RectangleF> RectangleFAnimator(
	RectangleF A,
	RectangleF B,
	DateTime time0,
	DateTime time1
)

Parameters

A
Type: System.DrawingRectangleF
B
Type: System.DrawingRectangleF
time0
Type: SystemDateTime
time1
Type: SystemDateTime

Return Value

Type: GH_AnimatorRectangleF
See Also