Click or drag to resize

GH_AnimatorRectangleFAnimator Method (RectangleF, RectangleF, Int32)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<RectangleF> RectangleFAnimator(
	RectangleF A,
	RectangleF B,
	int duration
)

Parameters

A
Type: System.DrawingRectangleF
B
Type: System.DrawingRectangleF
duration
Type: SystemInt32

Return Value

Type: GH_AnimatorRectangleF
See Also