Click or drag to resize

GH_GraphicsUtilColourARGB Method (Double, Double, Double)

Create a colour from floating ARGB channels (0.0~1.0). Channels are clipped to valid ranges.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color ColourARGB(
	double r,
	double g,
	double b
)

Parameters

r
Type: SystemDouble
g
Type: SystemDouble
b
Type: SystemDouble

Return Value

Type: Color
The colour implied by the RGB channel values.
See Also