Click or drag to resize

GH_GraphicsUtilColourARGB Method (Int32, Int32, Int32)

Create a colour from integer RGB channels. Channels are clipped to valid ranges.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color ColourARGB(
	int r,
	int g,
	int b
)

Parameters

r
Type: SystemInt32
g
Type: SystemInt32
b
Type: SystemInt32

Return Value

Type: Color
Returns the colour as implied by the RGB channel values.
See Also