Click or drag to resize

GH_GraphicsUtilColourARGB Method (Int32, Int32, Int32, Int32)

Create a colour from integer ARGB channels. Channels are clipped to valid ranges.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color ColourARGB(
	int a,
	int r,
	int g,
	int b
)

Parameters

a
Type: SystemInt32
r
Type: SystemInt32
g
Type: SystemInt32
b
Type: SystemInt32

Return Value

Type: Color
Returns the colour as implied by the ARGB channel values.
See Also