Click or drag to resize

GH_GraphicsUtilGrid Method (Graphics, RectangleF, Int32)

Draw a default grid.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void Grid(
	Graphics g,
	RectangleF rec,
	int density
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
rec
Type: System.DrawingRectangleF
Grid rectangle.
density
Type: SystemInt32
Density in both directions.
See Also