Click or drag to resize

GH_GraphicsUtilGrid Method (Graphics, RectangleF, Int32, Int32)

Draw a default grid.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void Grid(
	Graphics g,
	RectangleF rec,
	int densityX,
	int densityY
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
rec
Type: System.DrawingRectangleF
Grid rectangle.
densityX
Type: SystemInt32
Density in x direction.
densityY
Type: SystemInt32
Density in y direction.
See Also