Click or drag to resize

GH_TooltipIsOwner Method

Returns true if the test control matches the internal Owner control. Use this method to make sure you actually own this tooltip prior to clearing it.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsOwner(
	Control test
)

Parameters

test
Type: System.Windows.FormsControl

Return Value

Type: Boolean
Remarks