Click or drag to resize

GH_Tooltip Methods

The GH_Tooltip type exposes the following members.

Methods
  NameDescription
Public methodStatic memberAdjust
Repositions the tooltip to match with new cursor positions.
Public methodStatic memberAssignTooltipFields
Set all fields of the Tooltip. You'll still need to call Show() to display the tooltip.
Public methodStatic memberClear
Hides the tooltip and clears all references and caches.
Public methodStatic memberIsOwner
Returns true if the test control matches the internal Owner control. Use this method to make sure you actually own this tooltip prior to clearing it.
Public methodStatic memberIsTag
Returns True if the test object matches the internal Tag object
Public methodStatic memberLayout
Layout the tooltip fields. Layout happens automatically if you use the AssigTooltipField method, if however you poke values directly in the tooltip form you must place a call to Layout() before showing the tooltip.
Public methodStatic memberShow
Display the tooltip on screen.
Public methodStatic memberTooltipDetailedInformation
Top
See Also