Click or drag to resize

IGH_FileDropTargetAcceptableFile Method

Gets a value indicating whether or not the path can be handled by the local object.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool AcceptableFile(
	string path
)

Parameters

path
Type: SystemString
Path to file in question.

Return Value

Type: Boolean
True if the file can be handled, false if otherwise.
See Also