Click or drag to resize

IGH_FileDropTargetHandleDrop Method

Handle a file drop.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool HandleDrop(
	string path,
	PointF mouse_pt
)

Parameters

path
Type: SystemString
Path of file to handle.
mouse_pt
Type: System.DrawingPointF
Point at which the drop occured.

Return Value

Type: Boolean
True on success, false on failure.
See Also