Click or drag to resize

GH_ArchivedUndoAction Methods

The GH_ArchivedUndoAction type exposes the following members.

Methods
  NameDescription
Protected methodDeserialize
Deserializes the obj from the local archive.
Public methodRead (Overrides GH_UndoActionRead(GH_IReader).)
Protected methodSerialize
Serializes the obj into the local archive.
Protected methodSerializeToByteArray
Serializes the obj into the local archive.
Public methodWrite (Overrides GH_UndoActionWrite(GH_IWriter).)
Top
See Also