ModelSpaceHatchScale

Returns or sets the model space hatch scale factor.  

Syntax

Rhino.ModelSpaceHatchScale ([dblScale])

Parameters

dblScale

Optional.  Number.  The scale factor.

Returns

Number

If dblScale is not specified, the current scale factor.

Number

If dblScale is specified, the previous scale factor.

Null

If not successful, or on error.

Example

If 1.0 <> Rhino.ModelSpaceHatchScale Then

  Call Rhino.ModelSpaceHatchScale(1.0)

End If

Also See

EnableModelSpaceHatchScale

EnableModelSpaceTextScale

ModelSpaceLinetypeScale

ModelSpaceTextScale