Rhino C++ API
8.18
Main Page
Related Pages
Modules
Classes
Class List
Class Index
Class Hierarchy
Class Members
All
_
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
~
Functions
_
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
~
Variables
_
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
Typedefs
Enumerations
a
b
c
d
e
f
g
h
i
k
l
m
n
o
p
q
r
s
t
u
v
w
Enumerator
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
Related Functions
c
d
g
i
o
q
r
s
t
•
All
Classes
Namespaces
Functions
Variables
Typedefs
Enumerations
Enumerator
Friends
Modules
Pages
CRhinoGumballAppearance Member List
This is the complete list of members for
CRhinoGumballAppearance
, including all inherited members.
CRhinoGumballAppearance
()
CRhinoGumballAppearance
default_bSnappy
CRhinoGumballAppearance
static
m_bEnableMenu
CRhinoGumballAppearance
m_bEnableRelocate
CRhinoGumballAppearance
m_bEnableXExtrude
CRhinoGumballAppearance
m_bEnableXRotate
CRhinoGumballAppearance
m_bEnableXScale
CRhinoGumballAppearance
m_bEnableXTranslate
CRhinoGumballAppearance
m_bEnableXYTranslate
CRhinoGumballAppearance
m_bEnableYExtrude
CRhinoGumballAppearance
m_bEnableYRotate
CRhinoGumballAppearance
m_bEnableYScale
CRhinoGumballAppearance
m_bEnableYTranslate
CRhinoGumballAppearance
m_bEnableYZTranslate
CRhinoGumballAppearance
m_bEnableZExtrude
CRhinoGumballAppearance
m_bEnableZRotate
CRhinoGumballAppearance
m_bEnableZScale
CRhinoGumballAppearance
m_bEnableZTranslate
CRhinoGumballAppearance
m_bEnableZXTranslate
CRhinoGumballAppearance
m_colors
CRhinoGumballAppearance
m_iCutAxis
CRhinoGumballAppearance
m_iExtendAxis
CRhinoGumballAppearance
m_nEnableFreeTranslate
CRhinoGumballAppearance
m_sizes
CRhinoGumballAppearance
Read
(ON_BinaryArchive &binary_archive)
CRhinoGumballAppearance
Read
(LPCTSTR lpszSection, CRhinoProfileContext &pc)
CRhinoGumballAppearance
SetEnableScale
(const ON_3dVector &frame_scale_grip_distance)
CRhinoGumballAppearance
SetToDefaultAppearance
()
CRhinoGumballAppearance
Write
(ON_BinaryArchive &binary_archive) const
CRhinoGumballAppearance
Write
(LPCTSTR lpszSection, CRhinoProfileContext &pc) const
CRhinoGumballAppearance
Generated on Tue Apr 8 2025 16:23:50 for Rhino C++ API by
1.8.17