Click or drag to resize

GH_ChunkItemExists Method (String)

Gets the occupancy for a specific item name. Only items without index qualifiers are considered.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool ItemExists(
	string name
)

Parameters

name
Type: SystemString
Name of item to check for.

Return Value

Type: Boolean
True if an item with a similar name already exists, false if not.

Implements

GH_IReaderItemExists(String)
See Also