Click or drag to resize

GH_IReaderItemExists Method (String)

Checks whether an item with the specified name exists. Only items without index qualifiers are considered. Name comparisons are not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool ItemExists(
	string name
)

Parameters

name
Type: SystemString
Name of item to test for.

Return Value

Type: Boolean
True if an item with the specified name exists, otherwise false.
See Also