Click or drag to resize

GH_ChunkRemoveChunk Method (String, Int32)

Remove the first chunk with a matching name and index. Only chunks with index qualifiers are considered. Name comparisons are not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool RemoveChunk(
	string chunk_name,
	int chunk_index
)

Parameters

chunk_name
Type: SystemString
Name of chunk to remove.
chunk_index
Type: SystemInt32
Index of chunk to remove.

Return Value

Type: Boolean
True is chunk was removed, false if no matching chunk could be found.

Implements

GH_IWriterRemoveChunk(String, Int32)
See Also