Click or drag to resize

GH_ChunkRemoveItem Method (String)

Remove an unindexed item from this chunk.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool RemoveItem(
	string itemName
)

Parameters

itemName
Type: SystemString
Name of item.

Return Value

Type: Boolean
True on success, false on failure.

Implements

GH_IWriterRemoveItem(String)
See Also