Click or drag to resize

GH_ChunkRemoveItem Method (String, Int32)

Remove an indexed item from this chunk.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool RemoveItem(
	string itemName,
	int itemIndex
)

Parameters

itemName
Type: SystemString
Name of item.
itemIndex
Type: SystemInt32
Index of item.

Return Value

Type: Boolean
True on success, false on failure.

Implements

GH_IWriterRemoveItem(String, Int32)
See Also