Click or drag to resize

GH_ChunkTryGetByte Method (String, Byte)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool TryGetByte(
	string item_name,
	ref byte value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: SystemByte
Target of assignment.

Return Value

Type: Boolean
True if the value was set.

Implements

GH_IReaderTryGetByte(String, Byte)
See Also