Click or drag to resize

GH_IReaderFindChunk Method (String)

Finds the first chunk in the litter that matches the given name. Only chunks without index qualifiers are considered.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
GH_IReader FindChunk(
	string name
)

Parameters

name
Type: SystemString
Name of chunk to search for.

Return Value

Type: GH_IReader
The child chunk that matches the given name, or null of no matching chunk could be found.
See Also