Click or drag to resize

GH_IReaderTryGetDrawingSizeF Method (String, SizeF)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool TryGetDrawingSizeF(
	string item_name,
	ref SizeF value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: System.DrawingSizeF
Target of assignment.

Return Value

Type: Boolean
True if the value was set.
See Also