Click or drag to resize

GH_IReaderTryGetDrawingSize Method (String, Int32, Size)

Gets the value of the item with the specified name and index. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool TryGetDrawingSize(
	string item_name,
	int item_index,
	ref Size value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
item_index
Type: SystemInt32
Index of item to retrieve.
value
Type: System.DrawingSize
Target of assignment.

Return Value

Type: Boolean
True if the value was set.
See Also