Click or drag to resize

GH_IReaderTryGetLine Method (String, GH_Line)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool TryGetLine(
	string item_name,
	ref GH_Line value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: GH_IO.TypesGH_Line
Target of assignment.

Return Value

Type: Boolean
True if the value was set.
See Also