Click or drag to resize

GH_IReaderTryGetString Method (String, String)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool TryGetString(
	string item_name,
	ref string value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: SystemString
Target of assignment.

Return Value

Type: Boolean
True if the value was set.
See Also