Click or drag to resize

GH_IWriterSetByteArray Method (String, Byte)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void SetByteArray(
	string item_name,
	byte[] item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: SystemByte
Value of item to add.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also