Click or drag to resize

GH_IWriterSetInt64 Method (String, Int64)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void SetInt64(
	string item_name,
	long item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: SystemInt64
Value of item to add.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also