Click or drag to resize

GH_IWriterSetVersion Method (String, GH_Version)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void SetVersion(
	string item_name,
	GH_Version item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: GH_IO.TypesGH_Version
Value of item to add.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also