Click or drag to resize

GH_IXmlSupportRead Method

Called when an object is required to deserialize itself.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void Read(
	XmlNode node
)

Parameters

node
Type: System.XmlXmlNode
Node object to be used for deserialization.
See Also